Route To GGC

berikut ini adalah rule mikrotik untuk mengalihkan traffic youtube ke GGC lokal milik ISP atau NAP
rule dibawah ini tidak berlaku jika hanya memiliki koneksi 1 ISP
tidak berlaku jika sama sama mahal

Syarat dan ketentuan : xxx.xxx.xxx.xxx adalah gateway untuk melewatkan youtube
( misal menggunakan modem dan dial di modem maka xxx adalah ip dari modem )
dan memang bisa mengakses yyy.yyy.yyy.0/24 yaitu GGC lokalnya
untuk yyy.yyy.yyy.0/24 gunakan dari daftar dibawah ini dan sesuaikan dengan ISPnya ( resiko ditanggung penumpang. )

SDI 43.240.231.0/24
MORATEL 45.121.219.0/24
PGAS 103.243.51.0/24
CDC 203.207.55.0/24
My-Republik 66.96.226.0/24
FASTNET 111.94.248.0/24
FASTNET 111.95.240.0/24
XL 112.215.88.0/24
XL 112.215.183.0/24
INDOSAT 114.4.4.0/24
INDOSAT 114.4.7.0/24
INDOSAT 114.4.160.0/24
TELKOMSEL 114.120.225.0/24
TELKOMSEL 114.125.1.0/24
TELKOMSEL 114.125.33.0/24
TELKOMSEL 114.125.65.0/24
TELKOMSEL 114.125.97.0/24
TELKOMSEL 114.125.161.0/24
TELKOMSEL 114.125.192.0/24
TELKOM 118.98.30.0/24
TELKOM 118.98.36.0/24
TELKOM 118.98.76.0/23
TELKOM 118.98.106.0/24
TELKOM 118.98.109.0/24
TELKOM 118.98.110.0/23
BIZNET 117.102.117.0/24
BIZNET 182.253.80.0/24
BIZNET 182.253.220.0/24
MNC 110.50.80.0/24
Hutchison 116.206.29.0/24
Hutchison 202.67.46.0/24
NTT 119.11.250.0/24
WIN 202.70.50.0/24

/ip route
add check-gateway=ping distance=1 gateway=xxx.xxx.xxx.xxx routing-mark=My-ISP

# Untuk route rule youtube ada 2 pilihan.
### https://bgp.he.net/AS15169#_prefixes

/ip route rule
add comment=YT table=My-ISP dst-address=74.125.0.0/16
add comment=YT table=My-ISP dst-address=172.217.0.0/16
add comment=YT table=My-ISP dst-address=216.58.192.0/19
add comment=YT table=My-ISP dst-address=216.239.32.0/19
add comment=GGC dst-address=yyy.yyy.yyy.0/24 table=My-ISP

# jika kurang tambahkkan ip dari link berikut ini

/ip route rule
add comment=m.youtube.com dst-address=74.125.24.100/32 table=My-ISP
add comment=m.youtube.com dst-address=74.125.24.138/32 table=My-ISP
add comment=m.youtube.com dst-address=74.125.24.101/32 table=My-ISP
add comment=m.youtube.com dst-address=74.125.24.139/32 table=My-ISP
add comment=m.youtube.com dst-address=74.125.24.102/32 table=My-ISP
add comment=m.youtube.com dst-address=74.125.24.113/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.24.91/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.68.190/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.68.93/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.68.91/32 table=My-ISP
add comment=www.youtube.com dst-address=172.217.27.14/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.130.93/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.200.93/32 table=My-ISP
add comment=www.youtube.com dst-address=216.58.203.238/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.24.93/32 table=My-ISP
add comment=www.youtube.com dst-address=172.217.24.78/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.24.136/32 table=My-ISP
add comment=www.youtube.com dst-address=172.217.24.110/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.200.190/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.24.190/32 table=My-ISP
add comment=www.youtube.com dst-address=172.217.160.14/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.200.136/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.68.136/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.130.91/32 table=My-ISP
add comment=www.youtube.com dst-address=172.217.27.46/32 table=My-ISP
add comment=www.youtube.com dst-address=216.58.221.78/32 table=My-ISP
add comment=www.youtube.com dst-address=74.125.200.91/32 table=My-ISP
add comment=www.youtube.com dst-address=172.217.27.110/32 table=My-ISP
add comment=www.youtube.com dst-address=216.239.38.119/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.68.113/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.68.100/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.68.101/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.68.138/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.68.139/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.68.102/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.24.102/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.24.139/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.24.138/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.24.113/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.24.100/32 table=My-ISP
add comment=redirector.c.youtube.com dst-address=74.125.200.138/32 table=My-ISP
add comment=GGC dst-address=yyy.yyy.yyy.0/24 table=My-ISP

sumber : ucok karnadi

Leave a Reply

Your email address will not be published. Required fields are marked *